Documentation

Learn to dance with the Banana!

Overview

Thank you for choosing Banana Dance Lite by @jbelelieu!

Requirements

  • PHP 5.3+.

Installation

Using Composer

The easiest way to get up and running with Banana Dance Lite is to use Composer's "create-project" command.

composer create-project jbelelieu/banana_dance_lite --prefer-dist

Due to the program's reliance on composer for dependency management, I highly recommend that you use this method to install the it.

Download the Package

During beta, the program is not available as a packaged file. Once the first full release is out, I will add that option.

These Docs, Built in Banana Dance Lite

Yes, this documentation was built using Banana Dance Lite and uses all of the features of the program. For your guidance, the full set of "raw" markdown files are available for reference.

Documentation Conventions

All items highlighted in orange are general items to focus on.

All items highlighted in blue indicate something that you need to change to match your local settings. For example, if you see en but your primary language is french, you would change it to fr.

Last modified 2 years ago.